Back to overview
Degraded
Dashboard & conversations pages are slow to load
May 17 at 03:47pm GMT-3
Affected services
Plataforma Morada.ai
Resolved
May 17 at 04:01pm GMT-3
We have identified and resolved the issue. Thanks for your patience.
Affected services
Created
May 17 at 03:47pm GMT-3
We’re having some trouble with dashboard & conversations page on our platform. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.
Affected services